Installation:Compatibility

From Unified Remote

Jump to: navigation, search

Contents

Server

Operating Systems

The Unified Remote Server for Windows is compatible with recent versions of Windows (x86 and x64) that have .NET Framework 4 installed:

  • Windows 7
  • Windows Vista
  • Windows XP

Why .NET Framework?

Some people may wonder why we decided to develop the server application using the .NET Framework. Some reasons are:

  • Easy to develop applications for Windows (our main target platform at the moment).
  • Easy for other developers to create plug-in remotes (one of our main future features).
  • A large community of cross-platform porting technologies and techniques (i.e. Linux and OSX porting).
  • Reliable, robust and secure.
  • Simply take it or leave it :)

Client

The Unified Remote app is currently only available for Android 1.5 and above. We hope to provide Windows Phone 7 and iPhone apps as well in the future. However, we have a lot to do at the moment.

Personal tools